View Full Version : need help with open GL

01-19-2005, 11:01 AM
someone pls help im playing star wars kotor and missing open GL 1.4.0 i have no idea where to get this? the game plays without but stutters at a pace which it should not as im above spec on a pentium 4 3.06ghz compaq presario 2500 64mb graphics and 512mb ram, sorry i new to this open GL stuff pls help!

01-20-2005, 11:46 PM
As far as I know your notebook comes with a ATI Mobility Radeon, which unfortunatly isnt powerfull enough to handle KOTOR at playable framerates.

If the game would need a differend OpenGL version (you wont get 1.4 for the mobility Radeon anyway) it would not even start.

You may want to check the Bioware KOTOR forums for further questions: