Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Results 1 to 3 of 3

Thread: glm::quat does not have value_type typedef

  1. #1
    Newbie Newbie
    Join Date
    Jun 2014
    Posts
    2

    glm::quat does not have value_type typedef

    This typedef is a "must have" for the template programming so I believe this is just an inadvertent omission that has to be corrected.
    It seems that value_type has been present in some previous revisions of tquat template class, but it has been left over somehow.

    I don't know how to submit bug/feature request through glm web site so I decided to put it here.

    Best regards.

  2. #2
    Junior Member Regular Contributor Agent D's Avatar
    Join Date
    Sep 2011
    Location
    Innsbruck, Austria
    Posts
    153
    There's a link on the GLM website called "report a bug" that leads to a Github issue tracking site.

    AFAIK Everyone with a Github account can open issues on a public project. You might want to try it there.

  3. #3
    Newbie Newbie
    Join Date
    Jun 2014
    Posts
    2
    Quote Originally Posted by Agent D View Post
    There's a link on the GLM website called "report a bug" that leads to a Github issue tracking site.

    AFAIK Everyone with a Github account can open issues on a public project. You might want to try it there.
    Thanks, I'll try it there. Maybe I have overlooked it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •