I have a laptop running OpenGL 1.1 on windows 7 ultimate with an Intel 945 Express chip set.
Several applications I would like to run require OpenGL 2.1.
Can I update this system to OpenGL 2.1 or do I need a newer computer?