Hi all!

I recently updated my OpenGL v3.2 to 4.3. I'm using the fixed function calls as well as shaders to implement SSAO and FXAA.

While everything worked properly with v3.2 Compatibility profile things don't seem to be working with v4.3 (Core I believe).

Is there a way to force the context to use Compatibility Profile? Or force use of OpenGl v3.2?

Thanks
-BlaBZ