Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Results 1 to 2 of 2

Thread: OPENGL configuration problem

Hybrid View

  1. #1
    Newbie Newbie
    Join Date
    Oct 2013
    Posts
    2

    OPENGL configuration problem

    Dear All,
    I am a beginner to OPENGL. I have a problem regarding configuring OPENGL in Windows 7.
    Following are the technical details.
    OS : Windows 7 - 64 bit
    Language using : C
    IDE : Visual Studio 2012 Express windows desktop

    I copied the necessary header files,library files and dlls to the places that is mentioned OPENGL latest version read me text.
    And added additional dependencies as required to the project.But it is not properly working.I tried several hours on this.

    Your kind consideration with this regard is highly appreciated.
    Thanks in advance.
    Vish

  2. #2
    Intern Contributor
    Join Date
    Jun 2013
    Posts
    70
    you have to install the new video drivers for your graphics card. this gives you the file opengl32.dll. if youre using c i wouldnt use visual studio i would use mingw and the eclipse ide. you also need something to load your opengl functions like GLEW http://www.opengl.org/wiki/OpenGL_Loading_Library. I've installed mingw and eclipse on windows 7 before so if you have any questions just post on this forum. i say to use mingw because i dont think visual studio supports c99 but i may be wrong. i tried visual studio it but got errors when trying to compile code, plus i prefer using mingw.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •