i need opengl 1.2 for xp s3


nvidea geforce2 gts\geforce2 pro
drivernv4_disp.dll version6.14.0010.5673 current video