hi. i have bought the redbook 4.30 and would like to get 4.30 working. i can only get the older versions to work. im using mingw. my program generates a runtime error when i try to run newer opengl code. are their any files i have to download? if so can you give me a link/walk me through the steps. id be very grateful.

thanks