Hi All,

What is meant by "Core since version" mentioned in OpenGL API documentation? For example, in http://www.opengl.org/wiki/GLAPI/glBindFramebuffer Core since version is 3.0. Does it mean that the API is available only in 3.0 version or above. But that does not seem true because I can use this API successfully in some systems with OpenGL version 2.1.

Please clarify.

Thanks in advance.

Regards,
Devendra