Greetings!
I ran multisamp.c from the red book in my Win 7/MS Visual Studio 2010 environment and it tells me

number of sample buffers is 0
number of samples is 0

which I guess means multisampling is disabled (visually too I see no antialiasing happening).

My card is a GeForce 9600 GT and the Antialiasing - Transparency option in the Nvidia control panel is set to Multisampling.

So, question: what do I need to do to activate multisampling/buffers? Incidentally, I am using glut-3.7.6 from xmission.com. If this is the cause of the problem I will upgrade to FreeGlut, but would rather leave my system as it is if it's not.

Thanks in advance,
Sam