You are looking for a driver, because the driver is what implements the API. If you don't have 4.3-capable drivers installed on Windows, you don't get 4.3 support. Same goes for Linux.