NVIDIA is proud to announce the immediate availability of OpenGL 4.1 drivers for Linux as well as OpenGL 4.1 WHQL-certified drivers for Windows.

You will need any one of the following Fermi based GPU to get access to the OpenGL 4.1 and GLSL 4.10 functionality:
  • Quadro Plex 7000, Quadro 6000, Quadro 5000, Quadro 5000M, Quadro 4000
  • GeForce GTX 480, GeForce GTX 470, GeForce GTX 465, GeForce GTX 460

For OpenGL 2 capable hardware, these new extensions are provided:
  • ARB_debug_output
  • ARB_ES2_compatibility (also in core OpenGL 4.1)
  • ARB_separate_shader_objects (also in core OpenGL 4.1)

For OpenGL 3 capable hardware, these new extensions are provided:
  • ARB_get_program_binary (also in core OpenGL 4.1)
  • ARB_robustness
  • ARB_viewport_array (also in core OpenGL 4.1)
  • GLX_EXT_create_context_ES2_profile
  • WGL_EXT_create_context_ES2_profile
  • GLX_ARB_create_context_robust_access
  • WGL_ARB_create_context_robust_access

For OpenGL 4 capable hardware, these new extensions are provided:
  • ARB_shader_precision (also in core OpenGL 4.1)
  • ARB_vertex_attrib_64bit (also in core OpenGL 4.1)

The drivers and extension documentation can be downloaded from http://developer.nvidia.com/object/opengl_driver.html