Quote Originally Posted by pudman
The only "must" they have in their future is Starcraft II.
When did Blizzard say SC2 would be GL3.0? I would think that it would be too risky to develop for an API that won't even have any official drivers out from anyone for months, much less drivers from all major players.
There's no such statement. Korval has mis-spoken here.