Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Results 1 to 8 of 8

Thread: Problem Solved! "GLW StartOpenGl-could not loadd OpenGl subsystem.

  1. #1
    Junior Member Newbie
    Join Date
    Oct 2000
    Location
    Roy, UT USA
    Posts
    1

    Problem Solved! "GLW StartOpenGl-could not loadd OpenGl subsystem.

    I ran into this problem last night and went looking for an answer. It
    seems everyone else is scratching their head and looking for an answer
    too!

    Here you go!

    1. Edit your WIN.INI.
    2. Look for the line "DVA=0"
    3. Put a semicolon ( so the line reads ";DVA=0" (less quotes)
    4. Save the file.
    5. Problem Solved!

    Houdini

  2. #2
    Guest

    Re: Problem Solved! "GLW StartOpenGl-could not loadd OpenGl subsystem.

    I cant find DVA in mine i need help i looked 100 times and could not find the letters DVA PLEASE HELP ME I BEG YOU //smile

  3. #3
    Guest

    Re: Problem Solved! "GLW StartOpenGl-could not loadd OpenGl subsystem.

    i even cant find the win.ini file, guys please help me!!!

  4. #4
    Guest

    Re: Problem Solved! "GLW StartOpenGl-could not loadd OpenGl subsystem.

    can somebody send the win.ini file to me: woutertje_34@hotmail.com!!

  5. #5
    Guest

    Re: Problem Solved! "GLW StartOpenGl-could not loadd OpenGl subsystem.

    to find win.ini go to the windows dir
    it should be there... if it's not,
    you have to select the tools menu, go to folder options and select that windows shows hidden and system files... there you go
    One advice, learn to know your system a littlebit...
    k, see ya

  6. #6
    Guest

    Re: Problem Solved! "GLW StartOpenGl-could not loadd OpenGl subsystem.

    lol, i know my comp very well, but i just cant find the file and maybe u havent got it, so could someone pls send the file to me: woutertje_34@hotmail.com

  7. #7
    Guest

    Re: Problem Solved! "GLW StartOpenGl-could not loadd OpenGl subsystem.

    everyone who runs windows has a win.ini file...
    it's a system file in the windows dir
    So if you're running windows it has to be there.
    If i would send you mine, i doubt if it would work, thinks it's dependant from pc to pc...
    because it's needed to start windows just as system.ini
    think you haven't turned on the option to show system and hidden files

  8. #8
    Guest

    Re: Problem Solved! "GLW StartOpenGl-could not loadd OpenGl subsystem.

    for those that dont understand, you have to go to RUN then type SYSEDIT and enter. it will then bring up a window with a series of windows in that, dva is listed in win.ini, the only thing is that if it doesn't have a DVA = 0 then this solution won't work, so dont bother

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •