Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Results 1 to 3 of 3

Thread: Viper V770 non-ultra and OpenGL

  1. #1
    Junior Member Newbie
    Join Date
    Sep 2000
    Posts
    27

    Viper V770 non-ultra and OpenGL

    I am having problems with opengl and my viper V770 non ultra graphics board.
    Whenever I run Quake3/milkshape/half-life in opengl (not in direct3d) my images just freeze and I have to reset my pc. I have got all the latest drivers.
    my configuration is:
    -Viper V770 non-ultra
    -AMD K6-2 450 on Aopen AX59 pro motherboard (via mvp3 chipset)
    -soundblaster 128
    -2 nic's

    Please help me, i am getting desperate


    Mail hermes@digibel.org if you have comments or a solution.

  2. #2
    Intern Contributor
    Join Date
    May 2000
    Location
    St. John's, NF, Canada
    Posts
    50

    Re: Viper V770 non-ultra and OpenGL

    Is the card getting enough power?
    THere is a problem with some mother boards to supplying enough power to the agp slot (well teh supply the right ammount just the card wants more more more ), or maybe the power supply in your comp is to slow.

    Chris

  3. #3
    Junior Member Newbie
    Join Date
    Jul 2000
    Location
    Britian
    Posts
    1

    Re: Viper V770 non-ultra and OpenGL

    The problem has something to do with the TNT2 chipset as my system crashes when I run Milkshake but I am using the reference drivers from the chipset manufactures.

    Also try using an earlier version of Milkshape as my earlier version worked fine

    [This message has been edited by Tall man (edited 07-12-2000).]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •