Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Results 1 to 3 of 3

Thread: OpenGL on ATI 3d Rage Pro

  1. #1
    Junior Member Newbie
    Join Date
    Mar 2000
    Location
    ...
    Posts
    28

    OpenGL on ATI 3d Rage Pro

    hi there,
    how do opengl and my ATI 3d rage work together??
    i almost think they don't like each other,because everything is so SLOW....

  2. #2
    Guest

    Re: OpenGL on ATI 3d Rage Pro

    I have this problem.
    I'm running an ATI All-In-Wonder Pro (8MB), AGP version, and it does NOT run OpenGL.

    Or rather it does, but it runs like a dog (1 frame every 10 seconds?!)

    I have a 3DFX Voodoo II in my system, which motors quite happily, but default OpenGL apps do NOT use my card.
    I have the latest ATI drivers which allegedly have ICD support, but it's obviously not working...

    Clues to Falcon@gothtech.co.uk if you please!

  3. #3
    Guest

    Re: OpenGL on ATI 3d Rage Pro

    I am having the same problem on my ATI Xpert 98 (AGP version). I contacted tech support at ATI and they replied, telling me I should use the beta drivers.

    I downloaded those and the frame rate increased but has still not reached acceptable levels.

    I have been trying to find a solution for months now but so far no luck.

    Advice to: englishmafiaguy@blackvault.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •