I just upgraded to the latest driver(v550_w9x_368) from Diamond's web site
for the Viper 550. The problem I'm having is once I execute the game in
default opengl mode, it automatically pops up this message:

QUAKE2 executed an invalid instruction in
module NVOPENGL.DLL at 015f:69501260.
Registers:
EAX=00000004 CS=015f EIP=69501260 EFLGS=00010246
EBX=00080000 SS=0167 ESP=00d4fb74 EBP=69548c80
ECX=00c15140 DS=0167 ESI=00ba72fc FS=0f27
EDX=00c14540 ES=0167 EDI=00c176c8 GS=0000
Bytes at CS:EIP:
0f 0e 57 53 8b 44 24 18 c1 e0 04 8b 4c 24 10 8d
Stack dump:
69508dfe 00ba72fc 00c14540 00c15140 00000004 00080000 69548c80 00000311
00ba72fc 00000200 00000004 00000004 00c1a960 00c1bfa8 00c1bdb8 00c1ad40

Anyone familiar with this problem with these drivers and the V550? Q2 worked
fine with the orig. shipped drivers, but the upgrades don't seem to work.
I've seen alot of other people see good improvement with these drivers on
the same card, and I would like to see the same! Any help on this is
appreciated.