Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Results 1 to 6 of 6

Thread: Help needed!!!

  1. #1
    Junior Member Newbie
    Join Date
    May 2000
    Location
    Ireland
    Posts
    3

    Help needed!!!

    Hi I just got a copy of Kingpin and it said i needed OpenGL to work but my graphics card
    does not support OpenGL. So i was wondering
    if there is a program which will make a my card use OpenGL
    thank you

  2. #2
    Junior Member Newbie
    Join Date
    May 2000
    Location
    Stillwater, OK USA
    Posts
    2

    Re: Help needed!!!

    What video card are you using?

  3. #3
    Junior Member Newbie
    Join Date
    May 2000
    Location
    Ireland
    Posts
    3

    Re: Help needed!!!

    the card i am using is a ATI Rage 11c AGP

  4. #4
    Junior Member Newbie
    Join Date
    May 2000
    Location
    Ireland
    Posts
    3

    Re: Help needed!!!

    My system is a P11 450 with 64RAM ATI graphics card, sound BLASTER LIVE, 40x cd-rom
    and the os is win98. If it is any help to you
    cheers

  5. #5
    Senior Member OpenGL Guru
    Join Date
    Feb 2000
    Location
    Sweden
    Posts
    2,982

    Re: Help needed!!!

    I have had some problems with OpenGL on an ATI-card too. In Win2k, I never succeded at all.

    You should look at ATI's site for drivers for your card and platform. If they don't work/cant find any, I recomend you to look at http://www.glsetup.com/ . GLSetup is a program to install OpenGL drivers for your card on Win9* platforms, and supports quite alot of cards.

  6. #6
    Guest

    Re: Help needed!!!

    Does your card support opengl?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •