Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Results 1 to 3 of 3

Thread: OpenGL Problem-screen going blank

  1. #1
    Junior Member Newbie
    Join Date
    Jun 2000
    Location
    san francisco, ca, usa
    Posts
    1

    OpenGL Problem-screen going blank

    I recently installed Quake 3 Tournament and also used Glsetup to install the drivers that are used with my video card (ATI Rage 128). When I rebooted my screen came up blank. I only can boot in "safe mode". Can anyone let me know how to fix the problem?

  2. #2
    Senior Member OpenGL Guru Humus's Avatar
    Join Date
    Mar 2000
    Location
    Stockholm, Sweden
    Posts
    2,345

    Re: OpenGL Problem-screen going blank

    You should try download the latest drivers from ATi's homepage.

  3. #3
    Junior Member Newbie
    Join Date
    May 2000
    Location
    Stillwater, OK USA
    Posts
    2

    Re: OpenGL Problem-screen going blank

    If this was on the boot immediately following the installation of the new drivers, maybe you should try removing any
    listings for monitors in Safe mode and reinstall the monitor drivers. You may need
    to set the refresh to adapter default before rebooting and installing the new monitor driver.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •