Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Results 1 to 2 of 2

Thread: glquake world

  1. #1
    Guest

    glquake world

    i have a problem
    when i run gl qukae world i get this message
    Couldn't initialize Gl(wglCreate Context failed)
    Mkae sure you inare 65535 color mode and try running -window

    now in idiot terms what do i have to do to fix this problem
    thx

  2. #2
    Super Moderator OpenGL Guru dorbie's Avatar
    Join Date
    Jul 2000
    Location
    Bay Area, CA, USA
    Posts
    3,947

    Re: glquake world

    Try reducing desktop resolution in the display setting control panel or at least while you're in there make sure you increase the framebuffer color depth.

    the -window it to run in a window I guess, it's a command line option which you'll have to associate with the program or type in the "run program" dialog via the start menu.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •