Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Search:

Type: Posts; User: J.Ravel

Search: Search took 0.00 seconds.

  1. Thread: Windows Me

    by J.Ravel
    Replies
    1
    Views
    221

    Re: Windows Me

    I am running Win me snd it works fine now, I had loads of problems with it at first try the link http://www.geforcefaq.com/ if you have problems.
  2. Replies
    2
    Views
    267

    Re: OpenGL applications run very slow

    Thanks for that it worked for anyone having the same problem this is what i did.

    Click Start / Run.

    Type "win.ini" (without quotes) and press OK.

    Search for a line that says "DVA=0" (without...
  3. Re: Hi, I have a SIS 6326 and I have a Problem............!!!!!!!!!!HELP!!!!!!!!!

    Try www.pcchips.nl I use to own an sis 6326 and got all the latest drivers from there.
    Hope this helps
  4. Replies
    2
    Views
    267

    OpenGL applications run very slow

    I have just got an nvidia GeForce 2MX PCI card, any games or programs that use OpenGL run really slow or don't run at all, I have run GL setup But I get the message that the drivers I have installed...
  5. Creative GeForce 2 MX and OpenGL can't run Alice

    When trying to run Alice I get an OpenGL error, and applications that use OpenGL(screensavers etc) run very slow or not at all. I have run OpenGL setup again, but no luck, I have reinstalled the...
  6. Replies
    0
    Views
    273

    OpenGL Geforce2 MX PCI

    I am running windows me,I cannot run OpenGL applications with the Creative Geforce2 MX PCI card.

    In OpenGL diag. I get the error:
    504. OpenGL not accelerated.Please reinstall display drivers.
    ...
Results 1 to 6 of 6