Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Search:

Type: Posts; User: cifacia

Search: Search took 0.00 seconds.

  1. The problem is that my system infrastructure...

    The problem is that my system infrastructure doesn't allow me to do the render directly onto the layer easily. Also, I was curious if that was possible in general, but I'm afraid is not, right?
  2. Fill a GL_TEXTURE_2D_ARRAY with textures already loaded

    Hi!

    As the title states, I have a set of textures (specifically render targets textures) that I need to combine somehow. This are already loaded on GPU, is there a way to fill a...
  3. Replies
    1
    Views
    447

    What optimization are made for uniforms?

    Hi there,
    As the title of the topic states, I'm curious to know how the uniform-related behaviours are optimized. In particular I know that unused uniform are "deleted", but what I'm particularly...
  4. Replies
    3
    Views
    707

    Well I'm clueless where the error is, not what...

    Well I'm clueless where the error is, not what the code does. I'm sorry for haven't made myself clear. My question was (according to the second post) what's wrong with my structures that lead to a...
  5. Replies
    3
    Views
    707

    I'm not able to EDIT my post, but however I'm...

    I'm not able to EDIT my post, but however I'm pretty sure now that the error is in the Cube/relative structures and not in the rendering part.

    Can you give me a hint ? :(
  6. Replies
    3
    Views
    707

    A cube is not rendering

    Hi all,
    I've decided to pick some OpenGL that I haven't touched for quite a lot.
    I was just trying to draw a cube, but all I get is a black screen... I
    know the question is extremely silly, but...
  7. Replies
    2
    Views
    769

    Texture not loading

    Hi there,
    First of all sorry for the noobish question. I just want to render a model with a texture. Without the usage of *texture everything works fine, it I use a texture nothing shows up.
    ...
  8. Replies
    3
    Views
    1,258

    Thanks for your reply. 1) Trying with...

    Thanks for your reply.

    1)
    Trying with gDebugger I see that uPMatrix is actually loaded, actually the uPMatrix is the uniform name in the shader whereas in my code the perspective matrix is...
  9. Replies
    3
    Views
    1,258

    Cube not rendering

    Hi there, first I want to point out that I'm a huge begginer in OpenGL actually I've started today, but I've done a bit in WebGL.
    Trying to port, from WebGL a simple program that show a cube and...
Results 1 to 9 of 9