PDA

View Full Version : Are They Too Old?



wugamp
07-30-2012, 04:42 AM
Hi, I'm a fresh man in OpenGl world. I wonder if I should update five files:
glut.dll, glut.lib, glut.h,
glut32.dll and glut32.lib.
They were built in 1998/8/18. Seems too old.

By the way, my comuter has NVIDIA video card, whose driver supports OpenGL 4.2.
The OGLU version is 1.2.2 Microsoft.

Thank you.

V-man
07-30-2012, 05:31 AM
Hi, I'm a fresh man in OpenGl world. I wonder if I should update five files:
glut.dll, glut.lib, glut.h,
glut32.dll and glut32.lib.
They were built in 1998/8/18. Seems too old.

By the way, my comuter has NVIDIA video card, whose driver supports OpenGL 4.2.
The OGLU version is 1.2.2 Microsoft.

Thank you.

GLUT is ancient. Get freeGLUT.