PDA

View Full Version : Help on driver - parallels desktop 7 mac



Dharkelf
03-22-2012, 01:25 AM
Hello.
I hope Im not in the wrong forum - in that case sorry in advance.
Im fresh to mac and Parallels Desktop 7 gives me the error:
"Your OpenGL version(1.1) is too low. Version(2.0) is required
You may update your graphic card or driver."

if relevant:
Im running an iMAC with an AMD Radeon HD 6750M / 512 MB
Software requiring this is Autodesk LandXPlorer XPress Viewer.
System Parallels Desktop 7

A link for a driver download that can solve my problem would be very helpful. Many thnx in advance!

ZbuffeR
03-22-2012, 06:20 AM
Is that a message from Parallels, or from LandXplorer ?
In the first case, you need to update drivers or OSX.
In the second, ask Parallels support about emulation of hardware 3D.

Dharkelf
03-22-2012, 06:56 AM
The message comes after clicking the Desktop Link with caption "OpenGL runtime error".
Now as Im complete new to the Mac (and thus also Parallels)system Im not sure if there is a 2.x driver, how toget and how to install it.