PDA

View Full Version : I have 5 identical pcs - only 1 has enabled OpenGL



HappyMomOfFive
02-13-2012, 01:58 PM
I need OpenGL enabled on my other 4 computers so my children can all play a game called minecraft together. We have 5 identical Toshiba A10-S127 laptops with identical Intel 82852/82855 GM/GME Graphics Controllers and identical drivers. One of them asked sometime last year if we wanted to enable OpenGL while we were using a program and I said yes. I thought we were running Adobe Photoshop Elements 7 when this happened so I installed it on the other 4 and have tried every possible thing I can think of to get it to ask the same question and activate OpenGL on those video cards too. I even called Adobe and talked to them to no avail. I have searched for days on the internet and various forums for a solution. Everything says to install the latest drivers but all the drivers on the 5 laptops are all identical and apparently already the latest. The laptop that has it active has an extra tab that says OpenGL at the top of the Graphics Properties page for the Intel Extreme Graphics Controller. The other 4 do not have this tab. I have tried absolutely everything I can think of and just need to know if there is an easy way to enable the OpenGL feature on the other 4 laptops.

V-man
02-13-2012, 06:28 PM
You can't activate opengl and adobe photoshop doesn't matter.

You need to visit toshiba's site and get the driver from them since laptop driver's tend to be provided by the laptop maker. You need to download the video driver for your A10-S127.

Try to uninstall and reinstall the driver. If that doesn't work, then it might mean the windows registry is fucked and you need to do a reinstall of windows + all drivers.

HappyMomOfFive
02-16-2012, 08:12 AM
That was the very first thing I tried. I downloaded all the driver files I could find and tried installing them on one of the machines but it didn't do any good. If it is only possible to get it going by installing a driver, then the machine that has it enabled would have had to go to the internet on its own and updated the driver. I don't believe that machine had internet connectivity at that time so I don't know how it could have done that. Are you absolutely positive that is the only way to get it going? Again, all of the drivers on all 5 machines say they are identical.

aqnuep
02-16-2012, 06:07 PM
Yes, no matter who will answer your question, the answer will be the same:

OpenGL support and OpenGL version is determined by the driver and the hardware you have. If you have the latest drivers for your particular graphics accelerator, you have to get OpenGL support.

Funnily every second topic in the "User Hardware, Software, & Gaming Help" is about "how to install" or "how to update" OpenGL and each time the answer is that everything depends on your graphics driver, though these questions still come up again, and again, and again...

HappyMomOfFive
02-20-2012, 10:28 AM
I tried it AGAIN. Re-downloaded supposedly the latest drivers and tried installing. This time it didn't say I had the latest driver and it went through a complete install but I still don't have the OpenGL tab available. I would never have posted on here if I hadn't tried everything that everyone had ever posted about before. I have spent days on this issue. I know I am supposed to use the latest drivers. I have read that over and over and over again and have tried it over and over and over again, literally. I have downloaded 3 different sets of drivers that are supposed to work for the computers but it didn't make a difference and I still don't understand why only one computer shows the OpenGL tab. The drivers lists are identical. If this is all the information you can give me, then I am sorry I wasted your time. Again, I have exhausted all other efforts and was hoping to hear something new or unusual that might explain why the other 4 identical laptops don't have the same feature. I KNOW I was asked if I wanted to enable OpenGL (or maybe was told that a program required it) but it was so long ago, I can't remember which program it was. I told it yes to do whatever was necessary and whatever it did, it did it on its own. If anyone else has any suggestions, please be sure to let me know.

HappyMomOfFive
03-29-2012, 09:36 PM
I finally solved the problem with the other laptops. The problem was with Windows Service Pack 3 for XP Pro. The laptop that had OpenGL enabled had Windows Service Pack 2 installed. The others had Windows Service Pack 3. When I uninstalled Service Pack 3, the OpenGL Tab became available on my Graphics Card Properties. The game still didn't work at first but after I installed Service Pack 2 everything finally worked. Thank you to everyone for your suggestions.