PDA

View Full Version : Mesa3D reinstall



mikeglaz
06-26-2010, 03:48 PM
My computer crashed and I had to reinstall Ubuntu 10.04. But now I don't remember what I did to install Mesa3D. If I remember correctly you have to *make* dri2proto-2.3 and libdrm-2.4.21. Configure runs fine. But running *make* gives me the following message: make: Nothing to be done for `all'.

any ideas?

thanx, mike

mikeglaz
06-26-2010, 03:50 PM
Also, when I try to *make* OpenGLUT I get the following message: *** missing separator. Stop.

ZbuffeR
06-26-2010, 04:05 PM
openglut is not maintained anymore, try freeglut instead.

mikeglaz
06-27-2010, 11:14 AM
I also went in to Synaptic and tried installing anything to do with Mesa from there. Now when I try to configure Mesa I get a new error: "checking for INTEL... configure: error: Package requirements (libdrm_intel >= 2.4.19) were not met: Requested 'libdrm_intel >= 2.4.19' but version of libdrm is 2.4.18"