PDA

View Full Version : GL_NVX_gpu_memory_info



Aleksandar
03-15-2010, 01:25 PM
I have just installed NV 196.75 drivers and spotted a new extension. Does anyone know anything about GL_NVX_gpu_memory_info extension? It was published two moths ago (with 196.21), but still there is no available documentation.

yooyo
03-15-2010, 02:35 PM
Beware of those drivers.. If you have G92 based GPU it can melt down because of bug in driver fan control.
http://www.brightsideofnews.com/news/201...ng-drivers.aspx (http://www.brightsideofnews.com/news/2010/3/4/nvidia-retracts-whql-certified-gpu-killing-drivers.aspx)

Aleksandar
03-15-2010, 02:58 PM
Thank you yooyo for the warning!

I read about that nasty version of drivers (even a NVIDIA's e-mail was sent few days ago to all subscribers), but I wanted to try support for CUDA 3.0. So far there is no artifacts and overheat, but I haven't tested much. The only symptoms I have notices so far are: disabling Aero and OpenCL ceased to function (but I hope that it can be fixed).

Dark Photon
03-15-2010, 06:23 PM
Beware of those drivers.. If you have G92 based GPU it can melt down because of bug in driver fan control.
http://www.brightsideofnews.com/news/201...ng-drivers.aspx (http://www.brightsideofnews.com/news/2010/3/4/nvidia-retracts-whql-certified-gpu-killing-drivers.aspx)
Beware NVidia 195.36.08 and 195.36.03 on Linux as well. These were withdrawn at the same time:

* http://www.nvidia.com/object/unix.html
* http://news.softpedia.com/news/Download-Nvidia-195-36-08-Linux-Display-Driver-136508.shtml

Aleksandar
03-16-2010, 03:15 AM
R196.75 is incredible set of bugs! :D
Aero cannot be enabled, because windows and configuration dialogs look totally different, and there is no Aero scheme.
But the best of all is NVidia Control Panel. The preview on Adjust Image Settings with Preview does not exist.
Fortunately, OpenCL works correctly when CUDA 3.0.1 beta Toolkit is installed. Unlike CUDA, OpenCL requires new Toolkit if 196.xx drivers are installed.

Nevertheless, one evening playing with R196.75 is enough. I rolled back to R190.89 and than installed R196.34. Now it seams ok.

Let's back to the extension. Does anyone know anything about it?