PDA

View Full Version : Issues with ADM Mobility Radeon card



manati
11-09-2009, 06:45 AM
1.I got a new work laptop with ATI Mobility Radeon™ HD 3400 card.From some reason OpenGL extension viewer can't recognize it.
Any ideas?
Also there are no drivers available online for this specific card

2.Is it true that this card can't support OpenGL shadding language?
Thanks in advance

Mikael Korpela
11-09-2009, 08:34 AM
http://ati.amd.com/products/mobilityradeonhd3400/specs.html

OpenGL 2.0 support, so it should support GLSL

manati
11-10-2009, 08:24 AM
Thanks.
This card is ok.I got the computer with bad driver installation,so the first problem is resolved too.

Heiko
11-10-2009, 09:52 AM
That card should even support OpenGL 3.2 once AMD has finished the drivers for OpenGL 3.2. With the latest drivers you'll have OpenGL 3.1 and partial OpenGL 3.2 support on that graphics card.