PDA

View Full Version : Enemy Territory: Quake Wars error



Athen_Rahl
11-07-2009, 06:50 PM
I'm running a Dell Dimension C521; I have an AMD Semperon 3400+ proc running at 1.8GHz, upgraded the RAM to 3GB, upgraded the video card to a Geforce 6200SE with Turbo-threading, and I'm also running Windows 7 Ultimate. I've updated to the latest driver file (191.07_desktop_win7_winvista_32bit_english_whql.e xe) and every time I try to run the game, it crashes with the following error:


...loading binary 'generated/declb/surfacetypes/texturesheets/valley/valley_wall_1.stmapb'
...loading binary 'generated/declb/surfacetypes/texturesheets/valley/valley_wall_2.stmapb'
...loading binary 'generated/declb/surfacetypes/texturesheets/valley/valley_wall_3.stmapb'
...loading binary 'generated/declb/surfacetypes/texturesheets/valley/valley_wall_4.stmapb'
...loading binary 'generated/declb/surfacetypes/texturesheets/valley/valley_wall_5.stmapb'
...loading binary 'generated/declb/surfacetypes/texturesheets/valley/valley_wall_6.stmapb'
...loading binary 'generated/declb/surfacetypes/texturesheets/valley/valley_wall_7.stmapb'
...loading binary 'generated/declb/surfacetypes/texturesheets/volcano/doors_details.stmapb'
...loading binary 'generated/declb/surfacetypes/texturesheets/volcano/walls_trims.stmapb'
...loading binary 'generated/declb/renderprogs/atmosphere.rprogb'
...loading binary 'generated/declb/renderprogs/coverage.rprogb'
...loading binary 'generated/declb/renderprogs/depth.rprogb'
...loading binary 'generated/declb/renderprogs/foglights.rprogb'
...loading binary 'generated/declb/renderprogs/heathaze.rprogb'
...loading binary 'generated/declb/renderprogs/imposters.rprogb'
...loading binary 'generated/declb/renderprogs/occlusion.rprogb'
...loading binary 'generated/declb/renderprogs/portals.rprogb'
...loading binary 'generated/declb/renderprogs/renderbindings.rprogb'
...loading binary 'generated/declb/renderprogs/sfx.rprogb'
...loading binary 'generated/declb/renderprogs/sfx2.rprogb'
...loading binary 'generated/declb/renderprogs/shadow.rprogb'
...loading binary 'generated/declb/renderprogs/skies.rprogb'
...loading binary 'generated/declb/renderprogs/stuff.rprogb'
...loading binary 'generated/declb/renderprogs/trivial.rprogb'
...loading binary 'generated/declb/renderprogs/water.rprogb'
...loading binary 'generated/declb/renderprogs/game/railgunscope.rprogb'
...loading binary 'generated/declb/renderprogs/game/sniperscope.rprogb'
...loading binary 'generated/declb/renderprogs/interaction/basic.rprogb'
...loading binary 'generated/declb/renderprogs/interaction/basic_alphatest.rprogb'
...loading binary 'generated/declb/renderprogs/interaction/basic_detail.rprogb'
...loading binary 'generated/declb/renderprogs/interaction/basic_detailwm.rprogb'
...loading binary 'generated/declb/renderprogs/interaction/foliage.rprogb'
...loading binary 'generated/declb/renderprogs/interaction/parallax.rprogb'
...loading binary 'generated/declb/renderprogs/interaction/self_illum.rprogb'
...loading binary 'generated/declb/renderprogs/interaction/separate_depth.rprogb'
...loading binary 'generated/declb/renderprogs/interaction/strogg.rprogb'
...loading binary 'generated/declb/renderprogs/interaction/translucent.rprogb'
...loading binary 'generated/declb/renderprogs/megatexture/ambient.rprogb'
...loading binary 'generated/declb/renderprogs/megatexture/glslambient.rprogb'
...loading binary 'generated/declb/renderprogs/megatexture/glslinteraction.rprogb'
...loading binary 'generated/declb/renderprogs/megatexture/interaction.rprogb'
...loading binary 'generated/declb/renderprogs/postprocess/glare.rprogb'
...loading binary 'generated/declb/renderprogs/skinning/skinning_matrix.rprogb'
...loading binary 'generated/declb/imposters/imposters.impb'
...loading binary 'generated/declb/localization/locstr/default.locstrb'
...loading binary 'generated/declb/localization/locstr/engine/keys.locstrb'
...loading binary 'generated/declb/localization/locstr/engine/misc.locstrb'
...loading binary 'generated/declb/localization/locstr/engine/sdnet.locstrb'
...loading binary 'generated/declb/localization/locstr/game/achievements.locstrb'
...loading binary 'generated/declb/localization/locstr/game/chat_gdf.locstrb'
...loading binary 'generated/declb/localization/locstr/game/chat_gdf_bot.locstrb'
...loading binary 'generated/declb/localization/locstr/game/chat_strogg.locstrb'
...loading binary 'generated/declb/localization/locstr/game/chat_strogg_bot.locstrb'
...loading binary 'generated/declb/localization/locstr/game/classes.locstrb'
...loading binary 'generated/declb/localization/locstr/game/default.locstrb'
...loading binary 'generated/declb/localization/locstr/game/intros.locstrb'
...loading binary 'generated/declb/localization/locstr/game/loadtips.locstrb'
...loading binary 'generated/declb/localization/locstr/game/obituaries.locstrb'
...loading binary 'generated/declb/localization/locstr/game/ranks.locstrb'
...loading binary 'generated/declb/localization/locstr/game/rewards.locstrb'
...loading binary 'generated/declb/localization/locstr/game/tasks.locstrb'
...loading binary 'generated/declb/localization/locstr/game/tooltips.locstrb'
...loading binary 'generated/declb/localization/locstr/game/votes.locstrb'
...loading binary 'generated/declb/localization/locstr/game/tasks/solo_aggressor.locstrb'
...loading binary 'generated/declb/localization/locstr/game/tasks/solo_all.locstrb'
...loading binary 'generated/declb/localization/locstr/game/tasks/solo_common.locstrb'
...loading binary 'generated/declb/localization/locstr/game/tasks/solo_constructor.locstrb'
...loading binary 'generated/declb/localization/locstr/game/tasks/solo_covertops.locstrb'
...loading binary 'generated/declb/localization/locstr/game/tasks/solo_engineer.locstrb'
...loading binary 'generated/declb/localization/locstr/game/tasks/solo_fieldops.locstrb'
...loading binary 'generated/declb/localization/locstr/game/tasks/solo_gdf.locstrb'
...loading binary 'generated/declb/localization/locstr/game/tasks/solo_infiltrator.locstrb'
...loading binary 'generated/declb/localization/locstr/game/tasks/solo_medic.locstrb'
...loading binary 'generated/declb/localization/locstr/game/tasks/solo_oppressor.locstrb'
...loading binary 'generated/declb/localization/locstr/game/tasks/solo_soldier.locstrb'
...loading binary 'generated/declb/localization/locstr/game/tasks/solo_strogg.locstrb'
...loading binary 'generated/declb/localization/locstr/game/tasks/solo_technician.locstrb'
...loading binary 'generated/declb/localization/locstr/guis/admin.locstrb'
...loading binary 'generated/declb/localization/locstr/guis/bindings.locstrb'
...loading binary 'generated/declb/localization/locstr/guis/game.locstrb'
...loading binary 'generated/declb/localization/locstr/guis/global.locstrb'
...loading binary 'generated/declb/localization/locstr/guis/hud.locstrb'
...loading binary 'generated/declb/localization/locstr/guis/limbo.locstrb'
...loading binary 'generated/declb/localization/locstr/guis/mainmenu.locstrb'
...loading binary 'generated/declb/localization/locstr/guis/maps.locstrb'
...loading binary 'generated/declb/localization/locstr/maps/area22.locstrb'
...loading binary 'generated/declb/localization/locstr/maps/ark.locstrb'
...loading binary 'generated/declb/localization/locstr/maps/canyon.locstrb'
...loading binary 'generated/declb/localization/locstr/maps/island.locstrb'
...loading binary 'generated/declb/localization/locstr/maps/locations.locstrb'
...loading binary 'generated/declb/localization/locstr/maps/objectives.locstrb'
...loading binary 'generated/declb/localization/locstr/maps/outskirts.locstrb'
...loading binary 'generated/declb/localization/locstr/maps/quarry.locstrb'
...loading binary 'generated/declb/localization/locstr/maps/refinery.locstrb'
...loading binary 'generated/declb/localization/locstr/maps/salvage.locstrb'
...loading binary 'generated/declb/localization/locstr/maps/sewer.locstrb'
...loading binary 'generated/declb/localization/locstr/maps/slipgate.locstrb'
...loading binary 'generated/declb/localization/locstr/maps/valley.locstrb'
...loading binary 'generated/declb/localization/locstr/maps/volcano.locstrb'
------------------------------
couldn't exec 'etqwconfig.cfg'
execing 'localization/english/defaultbinds.cfg'
couldn't exec 'etqwbinds.cfg'
couldn't exec 'autoexec.cfg'
Vendor:10DE Device:0162
Detected
1 1.80 GHz CPU
3072 MB of System memory
64 MB of Video memory on an optimal video architecture

This system qualifies for Low quality.
execing 'specs/minspec.dat'
execing 'specs/minspec_cpu.dat'
execing 'specs/minspec_gamedetail.dat'
execing 'specs/minspec_gpu.dat'
execing 'specs/minspec_gpudetail.dat'
execing 'specs/minspec_lighting.dat'
execing 'specs/minspec_foliage.dat'
Vendor:10DE Device:0162
execing 'specs/minspec_gpu.dat'
execing 'specs/minspec_gpudetail.dat'
execing 'specs/minspec_gpu.dat'
execing 'specs/minspec_gpudetail.dat'
execing 'specs/minspec_foliage.dat'
Failed to open server license code file for reading.
Initializing OpenGL subsystem
...registered window class
...registered fake window class
...calling LoadLibrary( 'opengl32' ): succeeded
...initializing QGL
------- Initializing renderSystem --------
----- R_InitOpenGL -----
X..GL_ARB_multitexture not found
X..GL_ARB_texture_cube_map not found
X..GL_ARB_texture_non_power_of_two not found
X..GL_ARB_texture_compression not found
X..GL_EXT_texture_filter_anisotropic not found
...using GL_1.4_texture_lod_bias
X..GL_EXT_shared_texture_palette not found
X..GL_EXT_texture3D not found
X..GL_EXT_texture_rectangle not found
X..GL_ARB_texture_rectangle not found
X..GL_EXT_stencil_wrap not found
X..GL_EXT_stencil_two_side not found
X..GL_ATI_separate_stencil not found
X..GL_ARB_vertex_buffer_object not found
X..GL_ARB_vertex_program not found
X..GL_ARB_fragment_program not found
X..GL_EXT_depth_bounds_test not found
X..GL_ARB_point_sprite not found
X..GL_ARB_occlusion_query not found
X..GL_EXT_framebuffer_object not found
X..GL_EXT_packed_depth_stencil not found
X..GL_EXT_blend_minmax not found
X..GL_ARB_multisample not found
X..GL_ARB_shader_objects not found
X..GL_ARB_vertex_shader not found
X..GL_ARB_fragment_shader not found
X..GL_ARB_fragment_program_shadow not found
X..GL_ARB_shadow not found
X..GL_ARB_depth_texture not found
X..GL_EXT_gpu_program_parameters not found
********************
ERROR: The current video card / driver combination does not support the necessary features: GL_ARB_multitexture GL_EXT_texture3D GL_ARB_texture_rectangle or GL_EXT_texture_rectangle GL_ARB_occlusion_query GL_ARB_vertex_program GL_ARB_fragment_program GL_ARB_shader_objects GL_ARB_vertex_shader GL_ARB_fragment_shader
********************
--------------- BSE Shutdown ----------------
---------------------------------------------
Shutting down OpenGL subsystem
...releasing DC
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
idRenderSystem::Shutdown()
Shutting down performance queries
Error during initialization
Please help! :( I really want to play this game!

ZbuffeR
11-07-2009, 07:37 PM
GL_ARB_multitexture not found [etc] -> I would say your graphic driver is not properly installed. What version says the Nvidia control panel ? Did you install with administrative privileges, then reboot, etc ? What video card did you have before ?

Athen_Rahl
11-07-2009, 08:08 PM
Been using this card for a month or two, before I just had the on-board video. Yes, it was installed with admin privilages, including proper reboots. Nvidia control panel version is 2.7.170.15

s_ridenour
11-07-2009, 08:24 PM
The driver is either mismatched or not properly installed. It also could be a bug in the driver itself.

Is the 6200SE an AGP card or is it PCIe? For the last year or two nVidia's drivers have been known to cause problems with people using AGP graphics cards.

V-man
11-08-2009, 06:15 AM
Try this to see what OpenGL version you have. Probably will say 1.1
Look at the vendor string. It might say Microsoft instead of nVidia.

http://www.ozone3d.net/gpu_caps_viewer/

Athen_Rahl
11-08-2009, 10:28 AM
OpenGL version is 2.1.2; I found a thread elswhere on this forum that has a DL that should update it to 3.o, but the general video drivers are older than what I have now... If I update to the 3.0 then re-install the newer drivers, will it revert again to 2.1.2 or will the OpenGL portion stay at 3.0?

Edit: Never mind, seems my card failed the Fur Render test completely; I ran it and the fur never rendered, just the background.

V-man
11-09-2009, 10:27 AM
The GL driver is in the video driver so if the new driver has 2.1.2, then that is what you get.
Anyway, your driver are fine if you get 2.1 but I guess the Windows 7 driver has some issues. Good luck with that.