PDA

View Full Version : OpenGL Driver for ATI Mobility Radeon X2300



Mokoo
10-13-2009, 09:39 PM
I've just downloaded a game and it requires me to have an OpenGL of at least 1.2 or higher.

I've played other games that require better graphics and this is the first that i have encountered such stuff.

Does anyone know where i can dl this driver? Need it urgently!

Using A8J Asus Series
OS: Vista Premium
Graphics: ATI Radeon X2300, 32 bit

Jan
10-14-2009, 02:02 AM
ati.com -> Display Driver