PDA

View Full Version : Opengl 2.0 and up for Mac Os X



KineticBroth
07-31-2009, 12:00 AM
Hi I started an account on this forum in hopes to play a game on my mac 10.5.7 Os x but as I open the game I get a fatal error that says Opengl 2.0 is not avaliable. Where can I download Opengl 2.0 and is there a version of it avaliable for Mac? If this is posted in the wrong section please feel free to move the forum. THanks in advance!

overlay
07-31-2009, 07:10 AM
On Mac, you don't download driver, you just update the system.

OpenGL 2.0 capability depends on you graphics card. If you have an Intel GMA, you can't. If you have an Nvidia older than a GeForce 6, you can't.
If you have an ATI older than a 9600/9700/9800/X600, you can't.

See this official table from Apple for reference:
http://developer.apple.com/graphicsimaging/opengl/capabilities/index.html