PDA

View Full Version : Problem updating OpenGL from Ver 1.1



CPFB68
05-03-2009, 05:57 PM
Hey all, I hope sombody might be able to help out with my issue as this is my last hope.

I have a AMD system with specs as follows:

AMD Athlon(tm) 64 X2 Dual Core Processor 4800+
64-bit
Socket 939

SB Audigy 2 ZS card
Driver 6.0.1.1361

Total Physical Memory 2.00 GB running in dual channel mode

ASUSTeK Computer INC.
Model A8N-SLI Premium
BIOS Version ASUS A8N-SLI Premium ACPI BIOS Revision 1009
NVIDIA nForce4 Parallel ATA Controller

Microsoft Windows XP
Version 5.1.2600
Service Pack Service Pack 3 (v3.0)
32-bit

DirectX Info
Version 9.0c
Long Version 4.09.00.0904

NVIDIA GeForce EVGA 8800 GS
Total Local Video Memory 384 MB
Total Local Texture Memory 625 MB
Driver Version 6.14.11.8250
Driver Date 3-27-2009
NVIDIA DRIVER 182.50


OK, now to the issue. I have been playing games on the system for about 3 years with no issues. I have recently (a year ago) updated the video card to the 8800GS with again, no issues.

I have tried to install BOXEE for windows and I get the following error message, "FATAL ERROR - OPENGL VERSION 1.4 OR HIGHER IS REQUIRED TO RUN BOXEE, CURRENT VERSION IS 1.1"

I have contacted EVGA to try and see how to update OpenGL in my system with no help. I have uninstalled current version of the NVIDIA drives and gone back to earler drivers and re-installed up to the most recent driver with no luck.

I can honestly say that I am totally stumped and have no idea where to go from here due to my lack of undersatanding of what OpenGL does and how it works with NVIDIA and the card companies.

Please HELP!!!

s_ridenour
05-04-2009, 01:44 AM
Try playing some OpenGL games, using the 8800 GS and the latest (182.50 IIRC) drivers. If they work, the problem is with Boxee. If not, try the 182.22 drivers.

Also, there's a free program (whose name I've forgotten) that will give you a ton of OpenGL-related info about your 3D hardware, including which OpenGL version is supported. Download that and see what it says.

CPFB68
05-08-2009, 08:25 PM
The system works fine with 3d Games (Team Fortress 2, Mass Effect, Supreme Commander, World in Conflict, etc)

I have a newer system with Vista and Boxee works fine. I don't think it's Boxee but the OpenGL version not being updated, or at least being reported as updated. The all work frin with the newest drivers. I have tried the older drivers also with no luck.

I have DLed and run a few different reporting softwares that the tech support from EVGA told me to use and they all come back with OpenGL Ver 1.1

Any other ideas?