PDA

View Full Version : OpenGL 1.2 or higher is required to play sos



crazysosguy
02-23-2009, 06:24 PM
i want to play secret of the solstice a mmorpg from outspark but it says i need opengl 1.2 or higher please help this is my system info::

Manufacturer: AVERATEC, Inc.
Processor: mobile AMD Athlon(tm) XP-M (LV) 1600+, MMX, 3DNow, ~1.4GHz
Memory: 608MB RAM
Hard Drive: 30 GB
Video Card: S3 Graphics ProSavageDDR
Monitor: Digital Flat Panel (1024x768)
Sound Card: VIA AC'97 Audio (WAVE)
Keyboard: USB Root Hub
Mouse: USB Root Hub
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.080814-1236)

Please help provide links to where i can download/get the corect opengl driver

Jan
02-24-2009, 02:18 AM
This is a forum for developers, not end-users.

You have an S3 graphics card, so google for S3's website, there you should find a driver. Also, any additional questions should be asked in a forum on their website or maybe here:

http://www.opengl.org/discussion_boards/ubbthreads.php?ubb=postlist&Board=1&page=1

tman123
02-27-2009, 02:15 AM
Dont look for a opengl driver, just install the display driver for you graphics card. The window's opengl driver would automagically hook up with your card's driver and the application will start working. If that doesnt happen, look for the OpenGLdriver entry in your window's registry.