PDA

View Full Version : objects in opengl appear single sided



naisan
12-15-2008, 12:12 PM
Hi,

Whenever I make objects using opengl (in the .NET environment using TAO), and rotate my images, the reverse side is missing. I can't see the object from behind.

Any help would be great.

Thanks.

Budric
12-15-2008, 12:45 PM
By default back faces are not rendered to speed things up. Disable it by using:
glDisable(GL_CULL_FACE);

naisan
12-15-2008, 01:38 PM
thanks. legend!

arekkusu
12-15-2008, 02:05 PM
Face culling is disabled by default.