PDA

View Full Version : GLU version is 1.3 or greater in Visual Studio



godhandiscen
12-08-2008, 02:36 PM
I need to use gluNurbsProperty (http://www.opengl.org/sdk/docs/man/xhtml/gluNurbsProperty.xml) and gluNurbsCallback (http://www.opengl.org/sdk/docs/man/xhtml/gluNurbsCallback.xml) with parameters that are only available in GLU version 1.3 or greater. Visual Studio 2008 will not recognize the parameters I want to use because of this (I assume it has an older version of GLU). How do I upgrade my version of GLU?