PDA

View Full Version : openGL 2.0 support



dingyi
10-27-2008, 07:16 AM
I am a student. I study computergraphic in this semester. But my computer show me "no openGL2.0 support!" after compilering. What can i do? my graphcard ist mobile intel 945 express chip family.Please give me adevice!

V-man
10-27-2008, 08:28 AM
Intel hasn't made GL 2.0 drivers. You can either get a Geforce FX or above or a ATI 9500 or above.
The other option are the software renderer of mesa3d.org, which would be very slow.