PDA

View Full Version : Can't run Secret of Solstice due to Open GL 1.2



Fazza
10-06-2008, 06:21 PM
Hey, I can't run secret of solstice because it says I need Open GL 1.2 or higher to run it I'm using a "NVIDIA GeForce2 MX/MX 400" any place I can upgrade my drivers so it'll run Open GL 1.2?

Rosario Leonardi
10-07-2008, 07:34 AM
I have to check the calendar before answer.. you have a very old graphic card. :(
But you can find nVidia driver on nVidia site, just search on the legacy section.