PDA

View Full Version : ext_framebuffer_object crashing/support?



Nithos
03-11-2005, 09:36 AM
Is the EXT_Framebuffer_object extension support by ATI? I can't seem to be able to use them even with the new Catalyst 5.3 driver. Even when i use glCheckFramebufferStatusEXT(GL_FRAMEBUFFER_EXT) to check if its supported it compiles but when run it crashes with a memory access violation in glutglsl.exe.

Anybody else have this problem? I'm running on ATI X700 PRO 256MB

-Nithos

spasi
03-11-2005, 10:01 AM
The 5.3 drivers do not support EXT_fbo. You'll have to wait for the next release.

Nithos
03-11-2005, 10:04 AM
Yes, thank you, I just found that out too, are there any beta drivers that support it, anybody know?

-Nithos

Humus
03-12-2005, 05:36 PM
Not yet