PDA

View Full Version : OpenGL problem with NVIDIA GeForce4 MX 440 (XP-SP1)



jacky
02-14-2004, 07:21 AM
Some 3D applications do not work due to a known incompatibility problem with NVIDIA GeForce4 MX 440 card and OpenGL drivers.

Although, it is works only with original XP embedded drivers for GeForce4 MX 440 (Microsoft Corporation, nv4_disp, 6.13.10.2958 - nVIDIA Detonator 29.58). They included very old OpenGL Version 1.1.0, at which there is No Hardware support, i.e. my current desktop configuration DOES NOT support OpenGL Hardware Accelerated.

For subsequent newer NVIDIA drivers, have been installed, the OpenGL cannot be initialized!

Does anybody know how to fix this problem?

Thanks.