PDA

View Full Version : installation problem in linux



per_rosengren
02-24-2004, 11:06 AM
I almost managed to install Performer on my Linux system. When I run Perfly with the town and texturing it is really slow. It shouldn't be. This is the error message I get. What does it mean?

root@fantomen:/usr/man# perfly
PF ================================================
PF = OpenGL Performer 3.1 =
PF = DEMO EDITION =
PF ================================================
PF = For information about purchasing the full =
PF = OpenGL Performer product, visit =
PF = http://www.sgi.com/software/performer/ =
PF ================================================
Xlib: extension "XFree86-DRI" missing on display ":0.0".
PF Info(22): All 1 processors available on this machine.
PF Info: ----------- Performer Process State --------
PF Proc: APP pid:8549