PDA

View Full Version : Please help me here!!!!!



Need help!!!!!
09-28-2002, 04:25 AM
Can someone give me exact direkt location where i can download OpenGL for windowsXP...please!!!!!

Bob
09-28-2002, 04:36 AM
Look in the system directory where you installed windows (windows/system32 maybe), and see if you can find opengl32.dll there. If it's there, you already have OpenGL installed. It should be there, unless you have deleted it, cause it's installed by default on Windows NT based systems.

But my guess is that you're looking for OpenGL drivers for you graphics board. If so, you should visit your graphics board manufacturer's site and have a look there. They are the ones responsible for making the dirvers.

Need help!!!!!
09-28-2002, 05:27 AM
hey again...well i search after opengl32.dll on my comp..it found it in c://windows/system somwhere ...so it was there...when i had win98 i could play medal of honour...but when i installed winXP it dident work!!! it says:
GLW_StartOpenGL() - could not load OpenGL subsystem

Need help!!!!!
09-28-2002, 05:30 AM
sorry that i dubble post...but i guess u r good on this kinda stuff ..it sounds like that ;-D ...here is more stuff:

Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
GLW_StartOpenGL() - could not load OpenGL subsystem

Bob
09-28-2002, 06:33 AM
Most of the time it's a driver problem. Are you sure you have installed the latest drivers for your graphcis board?

And if that doesn't work, search the end users forum. This question is asked a few times a day or so there.

Need help!!!!!
09-28-2002, 06:56 AM
where is the user forum?...

Bob
09-28-2002, 07:46 AM
The one in the top of the list (http://www.opengl.org/discussion_boards/cgi_directory/Ultimate.cgi) .

Need help!!!!!
09-28-2002, 07:57 AM
thanx...i will take a look!

Need help!!!!!
09-28-2002, 09:12 AM
i know how to fix it!!!!!!! ...do u have mohaa?...or do u just have this file: opengl32.lib ? i need it!!!

Bob
09-28-2002, 11:19 AM
You can download the library file here (http://download.microsoft.com/download/win95upg/info/1/W95/EN-US/Opengl95.exe) . It contains some more stuff than just the library file though, but at least you find opengl32.lib in there.

Need help!!!!!
09-28-2002, 12:13 PM
Bob....I LOVE YA!!!!! U R THE BEST! I HAVENT PLAYED MOHAA SINCE JULY!!!! BOB I THANK U 43636 TIMES!!!!!!!!