PDA

View Full Version : 1.2.2 for Mac



glennmcgee
08-18-2001, 07:08 AM
I updated my ATI drivers and now find that since I don't have OpenGL 1.2.2 (which is on the new iBooks but not on the PBG4 yet) I cannot play any of my games. ATI says their update requires 1.2.2 but 1.2.2 doesn't seem to exist for me. Can someone help please? I can't even seem to downgrade back to 1.2.1!

08-24-2001, 10:58 AM
If this is still a problem for you, download the Mac OS 9.2.1 update and either install the whole thing or grab the OpenGL 1.2.2 components from it using TomeViewer.

glennmcgee
08-24-2001, 11:15 AM
I thought that 9.2.1 did not work unless you are running an OSX machine in classic mode; also I do not have Tome Viewer nor know how to operate it. Any chance you or anyone else could help? Will 1.2.2 work in classic OS9 without 9.2.1 or MUST I upgrade to OSX?

08-24-2001, 03:03 PM
Go here for OpenGL 2.2.1
http://www.geocities.com/lonely_wo_you/OGL221.sit

08-24-2001, 03:04 PM
Go here for OpenGL 2.2.1
http://www.geocities.com/lonely_wo_you/OGL221.sit