PDA

View Full Version : suse 8.2 and gf fx 5700



JanHH
01-23-2004, 03:45 PM
do these two work together? I downloaded and installed the latestet drivers, took the XF86Config file that I had before with a gf 4 ti 4200 (because sax2 seems unable to detect a 5700), linux starts, X starts, the nvidia splash screen occurs.. but glinfo says GL_RENDERER: Mesa X11 (where before with the gf4 it said that it was a geforce 4).

How can I make it work?

Thanks
Jan

JanHH
01-23-2004, 04:35 PM
it keeps getting stranger: after installing the new drivers again, glinfo says that there's in fact a gf fx 5700 rendering, but no OpenGL program seems to run.. "Abgebrochen" (I am from germany).

Any ideas? I will try reinstalling everything http://www.opengl.org/discussion_boards/ubb/frown.gif.

Jan

JanHH
01-23-2004, 08:06 PM
After installing everything again, it works.. :-) but now my old gf 4 ti doesn't work anymore.. strange.

ged
02-09-2004, 04:20 PM
When you say reinstall the drivers, do you mean the NVIDIA ones right? I just put a gf fx card in my SuSE 8.2 Box, installed the "NVIDIA-Linux-x86-1.0-5336-pkg1.run" driver and installed Mesa 6.0. Now glxinfo gives me:

ged@linux:~/tmp> glxinfo | grep rend
direct rendering: No
OpenGL renderer string: Mesa X11
direct rendering: No
OpenGL renderer string: Mesa X11

Is this the same thing you were getting ?

pkaler
02-09-2004, 07:31 PM
Don't install Mesa!!!

Mesa is the software implementation of exactly what the nvidia drivers are supposed to do.

And read the README that comes with the driver. And edit your XF86Config appropriately.