PDA

View Full Version : Glut and XFree 4.1 problem



yoann
01-02-2002, 03:37 AM
Hello !

When I have installed my Mandrake 8, I have installed XFree3.6. So I installed Glut libraries.
I recently upgraded for XFree 4.1 but it seems that Glut doesn't work anyway !
I tried to reinstall glut, but it seems that it doesn't work ? What can I do ?

Thanks...

01-04-2002, 11:13 PM
The first thing you should do is to give a better description than "doesn't work".

yoann
01-05-2002, 07:25 AM
Well, it seems that the linker connot find Glut libraries.
I cannot explain it very clearly because I dont realy understand the linker/compiler output (I harder for me because I french).

01-05-2002, 09:27 PM
You simply has to give more information like the command used and the exact error messages.