PDA

View Full Version : Fatal Error: extension not supported by display



12-09-2003, 05:55 AM
Hello. I'm using slack 9.1 with a Mobility Radeon 9000 card.

Just downlaoded and installed the latest version of Mesa. Any time I try to run one of the sample / demo / book programs I get this error:

GLUT: Fatal Error in nurb: OpenGL GLX extension not supported by display: :0.0

This occurred in both Gnome and fvwm2. Many thanks for any suggestions or ideas.


John

12-09-2003, 08:03 AM
The problem has been resolved by following the instruction in the docs:

Copy the Mesa library files to /usr/local/lib:
cp lib/* /usr/lib

(actually, use "cp -d" on Linux to preserve symbolic links)

Don't know how I missed that the first three timess through...


John