PDA

View Full Version : NVidia 1.5?



amendol
11-18-2003, 09:22 PM
As seen on the front page of OpenGL.org -- NVidia maybe has 1.5, including GLSlang. Does anyone know if there is anything in the linux drivers now, or in the works?

jra101
11-18-2003, 11:34 PM
The OpenGL shading language is not part of OpenGL 1.5.

vincoof
11-19-2003, 03:08 AM
Jason, does it means that GLslang support will not be provided into linux drivers in the short run, but OpenGL1.5 will ?

nukem
11-19-2003, 12:42 PM
I thought the OGL shader lang was going to be made part of OGL 2.0. I also read somewhere that nvidia will be releasing drivers with OGL 1.5 soon.

amendol
11-19-2003, 02:32 PM
Originally posted by jra101:
The OpenGL shading language is not part of OpenGL 1.5.

OK, I just looked at the spec. It is not a part of OpenGL 1.5. -- But it is an ARB extension right? Will the new driver have the shading language ARB extension?

PigeonRat
11-22-2003, 12:04 PM
More importantly, will my GeForce 2 support it? http://www.opengl.org/discussion_boards/ubb/smile.gif