PDA

View Full Version : ATI Radeon Mobility 9000 Linux driver 8.21.7 no OpenGL 2.0



id6490
01-26-2006, 04:57 AM
OpenGL version is not 2.0, is 1.3
why???

songho
01-26-2006, 06:20 AM
id6490,
My Radeon 9200 AIW cannot support v2 either. :(

I believe 9600 and higher can support OpenGL v2.0.

PkK
01-26-2006, 02:19 PM
The Radeons up to the 9250 do not have real fragment shaders. Therefore they can't support OpenGL 2.0, which requires them.

id6490
01-31-2006, 02:38 PM
Tnx PkK 4 the explanation :p :(