PDA

View Full Version : broken libpshade ? (on linux)



Julien Cayzac
06-02-2002, 05:14 AM
I just downloaded the stanford shader engine distribution. The scene viewer works fine (and rocks!), but I can't get the provided libpshade static library to work. It SEGFAULT while attempting to read memory at address 0x1 :p

Any Stanford guy here ?
Anyone would succesfully built the "simple" example app ?

Thanks.
Julien.

rts
06-02-2002, 10:39 AM
A URL as to where we can download it to try it would really help... Google keeps replacing "libpshade" with "lampshade" :P

Lev
06-02-2002, 10:51 AM
google gave me that for "stanford shading" http://www.opengl.org/discussion_boards/ubb/smile.gif
http://graphics.stanford.edu/projects/shading/

-Lev

[This message has been edited by Lev (edited 06-02-2002).]

rts
06-02-2002, 11:30 AM
Well, unfortunately, they seem to be linking against a different version of Mesa than I have, and they don't give out source, so, I can't run these things at all.

Sorry.