PDA

View Full Version : OT: new site & forum



Lurking
02-21-2003, 04:05 PM
im starting a development team and we have a new site and forum. Thought you might want to give it a look!
http://www.infectious-soft.com

rgpc
02-21-2003, 06:46 PM
Lets all click on the link and make some OT posts!

richardve
02-22-2003, 12:25 AM
I always wonder why people spam offtopic posts into offtopic forums with an offtopic link to a small site that doesn't contain any ontopic screenshot or other offtopic information.

If you intend to spam a forum like this, please _do_ include some screenshots of the stuff you're working on.

Now you've been spending my expensive web connection with stuff like offtopic characters containing offtopic information.

Can I get a refund somewhere?

Thanks for taking the time to read this post.
And hopefully I've written enough bs so that you, Lurking, will have to pay the same amount of money for your expensive web connection.
It may save you a refund.

On the other side, I also often get irritated by people who reply in topics like this one.
Maybe I should go and kick myself now, but first, I'd like to get my refund.

Oh and by the way, I am a l33t haxxor who's going to deface your website right now, muh4h4h4h4!

Well, I think I've got my refund now, tnx.

And a big excuse for making other people read this nonsense and letting them pay to read this bs over their expensive web connection.
Anyway, didn't people say the web was free?
Hm, makes you think..

Oops, now I'm talking about flying horses in an OpenGL related forum, can you imagine?

Next time you spam into a totally non-related forum you will have to fear the wrath of the mighty penguin which will konquer the world in 2005 on top of its galeon.


[This message has been edited by richardve (edited 02-22-2003).]

Humus
02-24-2003, 02:34 PM
Chill, it's not the end of the world.

Ysaneya
02-25-2003, 12:38 AM
I guess you've spent more time writing this post than clicking on 2 poor links.

Btw, i get a "Pb: critical error, could not connect to the database" when i try to go to the forum. It's a bit foo-bar to advertise a forum and not have it working. Can i get a refund too ? :)

Y.

Lurking
02-25-2003, 07:52 PM
i think we have the forum problem resolved as of now. so if you dont mind dropping by and saying hi. If its not working just give me a post. Also im sorry if i didn't make the topic clear enough. If you dont want to read an off-topic message please dont click on it and rant about how stupid it is. Thanks!