PDA

View Full Version : Hpdate to GUL 1.3 on Windows XP



tomjanssen
09-10-2003, 08:49 AM
I would like to use functionality of GUL 1.3. To do so I replaced my old (version 1.2) GLU.DLL and GLU.LIB with the new versions, downloaded from http://www.geocities.com/vmelkon/glu.html. Now the system tells me it is using version 1.3.

But as soon as I try to use any of the defines offered by GLU 1.3 it comes up with an error that claims e.g. "GLU_NURBS_MODE" to be an "undeclared identifier".

I have searched the web for a new GLU.H file but haven't found anything that might include those defines I am looking for.

Who knows help?

I'm thankful for anything that might help to solve this problem!