PDA

View Full Version : Why VERTEX_BLEND_ARB is not supported in NV Geforce 6200



linghuye
11-05-2005, 11:48 PM
I have the newest driver 81.85 installed under my NV Geforce 6200, and it still have no VERTEX_BLEND_ARB support, and "OpenGL extension Viewer" report it support OpengL 1.4,1.5,2.0 for 100%, but I just can't find the VERTEX_BLEND_ARB extension. And I can't find it in nv6600 also!

I am just wondering why? Is VERTEX_BLEND_ARB extension a OpenGL 1.4 spec, or it is abandoned?
Or we have to support Vertex Shader in program to implement hardware vertex blend?

I am so confused, an answer would be appreciated.

sqrt[-1]
11-06-2005, 12:11 AM
Vertex blend was never in the core spec.
Vertex Blend is deprecated - so use vertex shader or vertex programs instead. (or worse case- CPU blending)

linghuye
11-06-2005, 01:32 AM
ok, I finally get the reason.
Thanks for answering.